Release Controller / 4.7.0-0.nightly-s390x-2022-07-25-170331

4.7.0-0.nightly-s390x-2022-07-25-170331 Inconsistencies

Jump to: Assembly Wide Inconsistencies | Payload Component Inconsistencies

Assembly Wide Inconsistencies
Name Message
4.7.0-0.nightly-s390x-2022-07-25-170331 Found outdated RPM (NetworkManager-1.30.0-15.el8_4) installed in RHCOSBuild:ppc64le:47.84.202208031909-0 when NetworkManager-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-1.30.0-15.el8_4) installed in RHCOSBuild:s390x:47.84.202208031907-0 when NetworkManager-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-1.30.0-15.el8_4) installed in RHCOSBuild:x86_64:47.84.202208031907-0 when NetworkManager-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-libnm-1.30.0-15.el8_4) installed in RHCOSBuild:ppc64le:47.84.202208031909-0 when NetworkManager-libnm-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-libnm-1.30.0-15.el8_4) installed in RHCOSBuild:s390x:47.84.202208031907-0 when NetworkManager-libnm-1.30.0-16.el8_4 is available; (...and more)
Payload Component Inconsistencies
Name PullSpec Message
docker-builder quay.io/openshift-release-dev/ocp-v4.0-art-dev:sha256-c3df438b1dc7fb00145c4099d0d6ef9727d973c6353ae1ede695e9b52a98978d Found outdated RPM (runc-1.0.0-74.rc95.module+el8.4.0+14908+81312c48) installed in openshift-enterprise-builder-container-v4.7.0-202208031849.p0.g5a46979.assembly.stream when runc-1.0.0-96.rhaos4.8.git93d7d28.el8 was available
machine-os-content quay.io/openshift-release-dev/ocp-v4.0-art-dev@sha256:b772b1c5cb9695240decc809f8412b8cbd993b00acf05906e04ebc383a85560f Found outdated RPM (NetworkManager-1.30.0-15.el8_4) installed in RHCOSBuild:ppc64le:47.84.202208031909-0 when NetworkManager-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-1.30.0-15.el8_4) installed in RHCOSBuild:x86_64:47.84.202208031907-0 when NetworkManager-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-libnm-1.30.0-15.el8_4) installed in RHCOSBuild:ppc64le:47.84.202208031909-0 when NetworkManager-libnm-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-libnm-1.30.0-15.el8_4) installed in RHCOSBuild:x86_64:47.84.202208031907-0 when NetworkManager-libnm-1.30.0-16.el8_4 is available; Found outdated RPM (NetworkManager-ovs-1.30.0-15.el8_4) installed in RHCOSBuild:ppc64le:47.84.202208031909-0 when NetworkManager-ovs-1.30.0-16.el8_4 is available; (...and more)